How do I build Confuser from source code?

May 9, 2014 at 4:54 AM
I've tried to checkout the source code and build it, but the resulting application is far not the same as the latest release. It doesn't have settings tabs, and it doesn't work correctly.
So, where can I get the correct source code?
Coordinator
May 9, 2014 at 2:02 PM
The latest version of Confuser should have Assemblies, Options, Rules, and Confuser tabs. You could use Rules tab to define different rules controlling the obfuscation process.
May 9, 2014 at 3:31 PM
Edited May 9, 2014 at 8:22 PM
Yes. Where do I get the up-to-date source code?
Coordinator
May 10, 2014 at 7:22 AM
You can get the latest source code of Confuser at https://confuser.codeplex.com/SourceControl/latest
May 10, 2014 at 4:59 PM
I'm getting this when compiling that code: http://tinypic.com/view.php?pic=xlbeqa&s=8#.U25M0CjeTNU
It doesn't look like the latest release.
How do I compile it correctly?
Coordinator
May 10, 2014 at 5:01 PM
Yes it's the latest release. The original Settings tab is replaced by the Rules tab now.
May 10, 2014 at 5:28 PM
Thanks.